Back to overview
Resolved
Updating systems
Aug 5, 2026 at 9:10am UTC
–
Aug 5, 2026 at 10:10am UTC
Affected services
Zydraa+ Network Panel
Resolved
Aug 5, 2026 at 10:10am UTC
Maintenance ended
Affected services
Created
Aug 5, 2026 at 9:10am UTC
Systems are being updated
Affected services