Back to overview
Resolved

Jellyfin may be degraded - Metadata rebuild in progress

Jul 7, 2026 at 3:05pm UTC
Affected services
Jellyfin

Resolved
Jul 9, 2026 at 9:00am UTC

Jellyfin metadata rebuild completed

Sorry for the wait. We originally expected the metadata rebuild to take around 4 hours, but due to the large number of films and TV shows on the server that required metadata indexing, the process ultimately took approximately 2 days to complete.

The rebuild has now finished successfully, and Jellyfin should be back up and running normally. Library browsing, search, metadata display, and playback functionality should all be restored.

We apologise for the extended delay and appreciate everyone's patience while the indexing process completed.

Updated
Jul 8, 2026 at 2:54pm UTC

Update: The Jellyfin metadata rebuild is still in progress.

We're continuing to wait for the rebuild to complete before full functionality is restored. During this time, some films and TV shows may still be unavailable, have missing metadata, or not behave as expected.

We apologise for the inconvenience and appreciate your patience while this process completes. We'll provide another update as soon as the rebuild has finished or if there are any significant changes.

Created
Jul 7, 2026 at 3:05pm UTC

Jellyfin is currently degraded while metadata is being rebuilt.

The rebuild process is expected to take approximately 4 hours. During this time, some Films and TV Shows may not appear correctly, searches may return incomplete results, and some library content may not function as expected.

Playback availability may vary while the metadata refresh completes.

No action is required. Jellyfin will return to normal operation once the rebuild has finished.