Back to overview
Downtime

URGENT - Security Incident - All Minecraft Services Stopped

Feb 15, 2026 at 03:45pm UTC
Affected services
Proxy #1
Hello5G5 (BedrockConnect)
Main Hub #1
Main Hub #2
Dillon SMP
Practice
5G5 Network Panel
5G5 Network | Dillon SMP Map

Resolved
Feb 15, 2026 at 04:47pm UTC

We have marked this as resolved, however we are still monitoring this situation. Thank you for your patience!

Updated
Feb 15, 2026 at 04:36pm UTC

We are now starting up servers for the MC Network and see if issues occur.

Updated
Feb 15, 2026 at 03:56pm UTC

Network Panel is now accessible for start up. We are still looking for critical issues to remove.

Created
Feb 15, 2026 at 03:45pm UTC

We have identified multiple suspicious processes and abnormal system behavior that indicate a potential compromise. Out of an abundance of caution and to protect our infrastructure and users, we are immediately shutting down all Minecraft-related services effective immediately.