Back to overview
Degraded

BedrockConnect (Hello5G5) not working - users receiving Chain error

Nov 21 at 05:48pm GMT
Affected services
Hello5G5 (BedrockConnect)

Resolved
Nov 22 at 01:48pm GMT

We have identified the issue and now has been resolved. Thank you for your patience!

Created
Nov 21 at 05:48pm GMT

We are currently investigating an issue where the Hello5G5 BedrockConnect service is failing to allow players to join the network. Multiple users have reported receiving the “Chain” error message when attempting to connect. This appears to be affecting Bedrock players only.